Disqus Zoom and Paste issue -anyone else having them?

I’ve submitted the following technical issue report to NAR. Anyone else having this problem? Or better yet, know a solution?


I originally thought this was a Disqus issue, so I was going to post this report there, but I managed to use the buttons without issue. I also tried replicating the problems on the Dilbert Disqus page, but it worked fine, which leads me to think there might be an issue with how it interfaces with your page.

I think either Samsung or Google Chrome recently did an update which has made the use of the buttons in the Disqus text boxes (bold, italic, blockquote, etc.) unusable. I had noticed it on my Samsung Android A21s phone before, but as I rarely post using my phone, it was never an issue. It’s not a problem on my PC.

Now it has started happening on my Samsung Tab A too. There are two issues.

Firstly, whenever I select one of those icons, my device zooms in to the maximum amount, and not even where I want it. I can do a single tap anywhere else on my device on the screen, but as soon as I tap a Disqus text format button, it’s EXTREME CLOSE-UP! WOAH! (Insert gif of Wayne and Garth here). I then have to zoom out, and get back on screen where I need to be. Extremely annoying. I’ve taken to writing the font tags longhand, which is extremely frustrating.

The second issue is regarding pasting of links or text. If I am posting a reply to someone, it is a lot harder to paste texts or link. Holding my finger on the screen until the Paste box appears doesn’t work. Instead, I have to do the following:

Start a new line of text.
Type a few random lines of text
Hold my finger on the text until it highlights. I know this has happened as EXTREME CLOSE UP!!! WOAH!!! (Am I showing my age?)
Move and zoom out until I can see the highlighted text and paste box.
Select paste.
Edit around the text to get it in line with where you wanted to paste it.

This pasting problem doesn’t happen when you’re posting what would be a new comment that would be at the start of a thread.

I have investigated my Visibility settings in Chrome and Samsung to see if there is anything there that needs disabling, but no. And as I said earlier, it is only on the NAR Disqus pages I’m getting this fault. But if you know a quick fix, then please let me know!